Не запускается Mumble

задавайте Ваши вопросы
Правила форума
СНАЧАЛА ПОЛЬЗУЙТЕСЬ ПОИСКОМ!!!

При обращении просим Вас сразу указывать:
Вашу ОСь? Видео? Звук? DirectX? Логи Мамбл, Мурмур?
Это поможет быстрей и более точно ответить на Ваши вопросы.
iLag
Сообщения: 4
Зарегистрирован: 08 окт 2009, 22:46

Не запускается Mumble

Сообщение iLag » 19 дек 2009, 18:44

Установил мамбл 1.2.0 с соурс форже.
Запускаю прогу. Первые 5 секунд прога хавает 75 из 100 ресурсов ядра, а затем мамбл.ехе пропадает из списка задач. Что делать?

B0nuse
Site Admin
Сообщения: 1566
Зарегистрирован: 27 июл 2009, 08:58
Контактная информация:

Re: проблема

Сообщение B0nuse » 20 дек 2009, 06:29

Ось? Звук? Видео? ДиректХ? С этой версией тоже самое?
Кроме загрузки ЦП и временном появлении в списке задач прога себя еще как-нибудь проявляет?
Мы в Telegramm http://t.me/mumbleru
Пожалуйста, при персональном обращении сразу формулируйте его цель. Спасибо.
Подпишитесь на Новости форума feed.php?mode=news :rtfm:

Изображение <--- Хочешь себе такой? Читай viewtopic.php?p=1606#p1606

iLag
Сообщения: 4
Зарегистрирован: 08 окт 2009, 22:46

Re: проблема

Сообщение iLag » 20 дек 2009, 21:51

B0nuse писал(а):Ось? Звук? Видео? ДиректХ? С этой версией тоже самое?
Кроме загрузки ЦП и временном появлении в списке задач прога себя еще как-нибудь проявляет?
Попробовал установить версию, что вы кинули ссылку. Результат - тот же самый: весит процесс mumble.exe 5 секунд и вообще пропадает. Вместе с ним появляется процесс dbus-daemond.exe, который остается стабильно в диспетчере задач. Больше никаких появлений проги не замечалось.

Ось - Win XP SP3
Звук - Steel Series Virtual Surround 7.1 USB + звуковуха Realtec' 97
DirectX - последний.

B0nuse
Site Admin
Сообщения: 1566
Зарегистрирован: 27 июл 2009, 08:58
Контактная информация:

Re: проблема

Сообщение B0nuse » 21 дек 2009, 08:08

iLag писал(а):Попробовал установить версию, что вы кинули ссылку. Результат - тот же самый: весит процесс mumble.exe 5 секунд и вообще пропадает. Вместе с ним появляется процесс dbus-daemond.exe, который остается стабильно в диспетчере задач. Больше никаких появлений проги не замечалось.

Ось - Win XP SP3
Звук - Steel Series Virtual Surround 7.1 USB + звуковуха Realtec' 97
DirectX - последний.
Последний это какой? Для ХР последний 9.0с, насколько знаю. Но некоторые умудряются ставить 10 и т.п.
Еще забыл - очень важное!
В папке

Код: Выделить всё

C:\Documents and Settings\<username>\Application Data\Mumble
лежат логи - файлы Console.txt (1.2.0) и Console11x.txt (1.1.x соответственно)
Выложите, пожалуйста, лог файла Console.txt
Скрытый текст. Вы не состоите в группах, которым доступен этот текст
Мы в Telegramm http://t.me/mumbleru
Пожалуйста, при персональном обращении сразу формулируйте его цель. Спасибо.
Подпишитесь на Новости форума feed.php?mode=news :rtfm:

Изображение <--- Хочешь себе такой? Читай viewtopic.php?p=1606#p1606

iLag
Сообщения: 4
Зарегистрирован: 08 окт 2009, 22:46

Re: проблема

Сообщение iLag » 21 дек 2009, 15:55

B0nuse писал(а): Последний это какой? Для ХР последний 9.0с, насколько знаю. Но некоторые умудряются ставить 10 и т.п.
Еще забыл - очень важное!
В папке

Код: Выделить всё

C:\Documents and Settings\<username>\Application Data\Mumble
лежат логи - файлы Console.txt (1.2.0) и Console11x.txt (1.1.x соответственно)
Выложите, пожалуйста, лог файла Console.txt
Скрытое содержимое
DirectX - 9.0c

Log файла console.txt:

Код: Выделить всё

<W>2009-12-21 15:47:15.171 WASAPIInit: Requires Vista SP1
<W>2009-12-21 15:47:15.218 ASIO: No valid devices found, disabling
<W>2009-12-21 15:47:15.328 G15LCDEngine_lglcd: Logitech LCD Manager not detected.
<W>2009-12-21 15:47:15.453 CELT bitstream 8000000b from C:/Program Files/Mumble/celt.0.7.0.sse2.dll
<W>2009-12-21 15:47:15.468 Locale is ru_RU
<W>2009-12-21 15:47:24.312 OpenSSL Support: 1
<W>2009-12-21 15:47:24.328 SSL: Added CA certificates from system store 'Ca'
<W>2009-12-21 15:47:24.406 SSL: Added CA certificates from system store 'Root'
<W>2009-12-21 15:47:24.515 SSL: Added CA certificates from system store 'AuthRoot'
<W>2009-12-21 15:47:24.578 ServerHandler: Failed to load qWave.dll, no QoS available
<W>2009-12-21 15:48:14.093 WASAPIInit: Requires Vista SP1
<W>2009-12-21 15:48:14.093 ASIO: No valid devices found, disabling
<W>2009-12-21 15:48:14.125 G15LCDEngine_lglcd: Logitech LCD Manager not detected.
<W>2009-12-21 15:48:14.140 CELT bitstream 8000000b from C:/Program Files/Mumble/celt.0.7.0.sse2.dll
<W>2009-12-21 15:48:14.140 Locale is ru_RU
<W>2009-12-21 15:48:20.875 OpenSSL Support: 1
<W>2009-12-21 15:48:20.875 SSL: Added CA certificates from system store 'Ca'
<W>2009-12-21 15:48:20.968 SSL: Added CA certificates from system store 'Root'
<W>2009-12-21 15:48:21.046 SSL: Added CA certificates from system store 'AuthRoot'
<W>2009-12-21 15:48:21.078 ServerHandler: Failed to load qWave.dll, no QoS available
Устанавливал в диск С для проверки. NTFS. Мне кажется, все дело в том, что требует библиотеки с Vista, а точнее не загружаются какие-то библиотеки. Я прав?

B0nuse
Site Admin
Сообщения: 1566
Зарегистрирован: 27 июл 2009, 08:58
Контактная информация:

Re: проблема

Сообщение B0nuse » 21 дек 2009, 20:38

iLag писал(а):Устанавливал в диск С для проверки. NTFS. Мне кажется, все дело в том, что требует библиотеки с Vista, а точнее не загружаются какие-то библиотеки. Я прав?
Нет.
Судя по логам - почти все нормально.
После сообщения ServerHandler: Failed to load qWave.dll, no QoS available клиент должен начать добавлять оборудование.
Типа:

Код: Выделить всё

...
<W>2009-12-21 14:26:08.843 ServerHandler: Failed to load qWave.dll, no QoS available
<W>2009-12-21 14:26:11.062 Adding device {code} {name}
где {code} - код оборудования формата xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx
{name} - название оборудования.
Возможно у Вас стоит фаервол, который не дает ему подключиться к Вашим девайсам, либо что-то с драйверами оборудования (мышь, клавиатура, звук, видео)
Клиент 1.1.x из этого же дистрибутива ведет себя нормально?
Мы в Telegramm http://t.me/mumbleru
Пожалуйста, при персональном обращении сразу формулируйте его цель. Спасибо.
Подпишитесь на Новости форума feed.php?mode=news :rtfm:

Изображение <--- Хочешь себе такой? Читай viewtopic.php?p=1606#p1606

iLag
Сообщения: 4
Зарегистрирован: 08 окт 2009, 22:46

Re: проблема

Сообщение iLag » 22 дек 2009, 22:05

B0nuse писал(а): Нет.

Возможно у Вас стоит фаервол, который не дает ему подключиться к Вашим девайсам, либо что-то с драйверами оборудования (мышь, клавиатура, звук, видео)
Клиент 1.1.x из этого же дистрибутива ведет себя нормально?
Файрвол не могу ни выключить не включить...то есть при входе вылетает ошибка.. По идее он отключен.
С дровами и девайсами все нормально.
mumble11x.exe - такая же история, пропадает и из процессов и не запускается вообще окошко ввода данных и меню сервов.

Где взять библиотеку Qwave.dll? У себя искал - пусто, у знакомых спросил - тоже нету такой у них. Подскажите. Возможно из-за нее и не появляется ничего из этой сборки 1.2.0

Версия без муммура (1.1.8) работала как надо

B0nuse
Site Admin
Сообщения: 1566
Зарегистрирован: 27 июл 2009, 08:58
Контактная информация:

Re: проблема

Сообщение B0nuse » 23 дек 2009, 11:10

iLag писал(а):Что теперь скажете по поводу того, что никак не запускается прога?
Для лучшего понимания всех процессов предлагаю Вам воспользоваться версией ДЗ из моего арсенала (возможно есть более новые версии этой программы):
Process_Explorer_v11.04.rar
Process Explorer
(1.18 МБ) 434 скачивания
Проверка Вирустоталом для боящихся запускать посторонние программы.
Сам ей часто пользуюсь в таких ситуациях.
Мы в Telegramm http://t.me/mumbleru
Пожалуйста, при персональном обращении сразу формулируйте его цель. Спасибо.
Подпишитесь на Новости форума feed.php?mode=news :rtfm:

Изображение <--- Хочешь себе такой? Читай viewtopic.php?p=1606#p1606

B0nuse
Site Admin
Сообщения: 1566
Зарегистрирован: 27 июл 2009, 08:58
Контактная информация:

Re: Не запускается Mumble в WindowsXP

Сообщение B0nuse » 23 дек 2009, 19:58

Как вариант - разработчики предлагают загрузить и установить патч
Мы в Telegramm http://t.me/mumbleru
Пожалуйста, при персональном обращении сразу формулируйте его цель. Спасибо.
Подпишитесь на Новости форума feed.php?mode=news :rtfm:

Изображение <--- Хочешь себе такой? Читай viewtopic.php?p=1606#p1606

Chea
Сообщения: 7
Зарегистрирован: 09 фев 2010, 17:25

Не запускается клиент Mumble

Сообщение Chea » 09 фев 2010, 17:47

Клиент не запускается после устрановки. Пробовал скачивать разные клиенты. У меня Win XP. Не нужны ли клиенту какие нибудь утилиты. типа Net Framework

Ответить

Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и 4 гостя